District Wide WiFi Maintenance
Maintenance
Resolved
Incident timeline
Maintenance
Resolved - Maintenance has ended.
Affected:
Conroe ISD WiFi
Maintenance
In Progress - Maintenance has started.
Affected:
Conroe ISD WiFi
Maintenance
Scheduled - On Friday May 23rd beginning at 7:00PM, the Technology Services Department will be performing maintenance on the District's WiFi Networks. The wireless network will be offline District Wide. Wired Connections and Emergency Red Phones will not be impacted.
Affected:
Conroe ISD WiFi