Conroe Independent School District

Applications Status Page

Data Delay

minor icon Minor
eSchoolPlus (PowerSchool) icon
eSchoolPlus (PowerSchool)
Intranet Websites icon
Intranet Websites
Resolved icon Resolved

Incident timeline

minor icon Minor

Resolved - This issue has been resolved.

Affected:
eSchoolPlus (PowerSchool) icon
eSchoolPlus (PowerSchool)
Intranet Websites icon
Intranet Websites
minor icon Minor

Monitoring - Due to last night's eSchoolPlus upgrade, some systems (Including ViewIT) may be behind 24 hours. We expect all systems to be brought back up to current data tonight. We apologize for any inconvenience.

Affected:
eSchoolPlus (PowerSchool) icon
eSchoolPlus (PowerSchool)
Intranet Websites icon
Intranet Websites